Could not verify URL is accessible /.well-known/acme-challenge/configcheck

Am trying to install a new certificate using instructions I found at

I am using Windows Server 2012 R2 with ‘Windows Server Essentials ROLE’ installed.

But each time I test I get THIS error “Could not verify URL is accessible:” (the first two checks pass.)

Anyone have this issue or know what I need to do to get past this?

Well, a likely reason is your firewall is blocking port 80 access. The next likely is that you either don’t have the ‘Http Challenge server’ enabled in Certify’s settings or your IIS server Default website isn’t configured in such a way that Cerify can drop files into it for Let’s Encrypt to see/verify.

As a side note… the more vague you are in descriptions and the more you redact messages, the harder it is to help from the outside.

Yeah check the windows firewall allows incoming TCP on port 80, check also if you have a cloud vm that port 80 is open.

I notice those instructions (designed for v4, we’re now at v5) also run a script later, you can instead use the built in deployment task for RDP Gateway. Note also that if you do reference a script, never reference one under program files as the app updates reset every thing under that certifytheweb program files location.