Deploy to CCS not working for my wildcard domain but no errors

I’m new at this and was happy to get my first domain and certificate working with the guides. The first domain is just a certificate and worked great. I tried a second domain with a wildcard certificate * and setup the Deployment task of Deploy to CCS (exactly like the first one) and it runs without error. However, when I go to the folder it’s supposed to deploy to there is no new certificate. Is there a log file or something that I can look into this with?

I found the log files in %ProgramData%\Certify\logs when looking at the cert instance log file it has errors (not sure why GUI says no errors) but it says: [ERR] Failed to copy to destination file: \server\ network name cannot be found.

I think the error is b/c “” wouldn’t be a valid file name in windows?

Stupid type-o, I misspelled certificates in my path. Once I added the missing " i " to the path everything worked like a charm.

I don’t see a way to delete this post but feel free to.

Hi, thanks for raising this, it seems like we need a little extra validation to ensure the path has the required separators, we should also error the task if the file copy fails.