Validation of the required challenges did not complete successfully. Invalid response

Good Morning,

I received a failure message attached below in the screenshot before when generating a SSL cert through http-01, I worked out the the clients domain name registrar is 1&1 and they do not allow external certificates using their name servers, so I verified with them if we use our name servers, it should work, so we have done so.

The website has now been over its 48hour window of propagation and I am receiving exactly the same error message, so would appreciate it if you could shed some light on why this is failing? All tests succeed when I click on the “Check” button.


Hi, I’ve replied to your support email now. Looks like a stray IP v6 AAAA record still pointing to an Apache server instead of your IIS.

I am encountering the same problem. There is no file access or file reading problems but the certificate creation is failing.

The most common reason for the cert creation to fail after a successful request is when your server time is not in sync. Try updating using an internet time server? Otherwise forward your logs to support at